Zorin 9 liteのインストール

 理研のサーバからZolin lite9をダウンロード してきます。(早いです)しかも、fcitx-mozcに最初からなっているようです。
 インストール中にアップデートを選ぶと、インストーラーがこけるので、選ばずにいきました。
 後で、アップグレードをかけますが、今はなきoperaのリポジトリがあるので、synapticでチェックを外してから、

$ sudo apt-get update
$ sudo aptget -y upgrade

しました。  立ち上げ後自動でAdd-on Installerが何やらインストールしようとしますがこけます。アップデートすると、自動では立ち上がらなくなるようです。(CodecやDVDの関係なのでいまはとりあえず入りませんでした。というかこのマシンで立ち上がるかどうかが問題なのですww)

下準備

 初めは、sambaの停止。特に使わないので。

sudo apt-get remove samba

 次にconkyをインストール。

sudo apt-get install conky-all

 ここからconkyrcを、ファイルとしてセーブし、ホームフォルダに入れ、名前を.conkyrcに直します。
 そして、メニューー>設定ー>LXSessionのデフォルトのアプリケーションで右タブAutostart、@conkyで追加しておきます。


トップ   編集 凍結解除 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2015-10-23 (金) 22:49:53