*あれ、なんか変だぞ? [#03kqjtM]
#author("2018-03-13T08:02:44+09:00","default:regex","regex")
*あれ、なんか変だぞ? [#k4bc737f]
下のショットを見てください。~
&ref(./npc1.jpg);~
&ref(./npc3.jpg);~
 よく見てください。ミクはちゃんと表示されているのに、バージョンは3.5.2あら?3.5-alpha1までしかパッチはないのでは?~
 その通りです。これは、一種のバグです。ですから、動作保障外ですが、実機2機(いずれもi386バージョンのノートPC)についてできましたので、一応報告しておきます。
*64ビットと同じ [#MQHiNb9]
 やり方自体は、64ビット版の部分を32ビット版を選んで入れていくので同じです。~
 ライブラリでは、[[libmcs-dev 0.7.2-3 in i386 (Release):https://launchpad.net/ubuntu/trusty/+package/libmcs-dev]]を、[[libmcs1 0.7.2-3 in i386 (Release):https://launchpad.net/ubuntu/trusty/+package/libmcs1]]をダウンロード。libmowgli2は同様にパッケージにあります。
 コンパイル、インストールはうまく行きます。~
*起動でエラー [#RWrTHH6]
*起動でエラー [#zcc4dcbc]
 端末で
 audacious
 として起動できない場合があります。調べると
 sudo add-apt-repository -y ppa:nilarimogard/webupd8
 sudo apt-get update
 sudo apt-get install libaudclient2 libaudcore1
 が有効とありますが、すでにインストール済みとの結果になります。~
 仕方がないので、
 ~/ダウンロード/audacious-3.5-alpha1-debpack/tmp/audacious-3.5-alpha1にcdして
 sudo make uninstall
同様に~
 ~/ダウンロード/audacicd ous-3.5-alpha1-debpack/tmp/audacious-plugins-3.5-alpha1にcdして
 sudo make uninstall
ここで、一応こう考えました。パッケージ版audaciousをインストール・アンインストールすれば、いるはずだった、ライブラリが残ってくれるのでは(姑息ではあるが)。
 ソフトウェアセンター(またはApp Grid)でaudaciousをインストール。端末で起動・・・クレジットを見て Σ(゚д゚lll)ガーン、3.5-Alpha1とな?いやーこれはバグだぞ、いまは3.5.2-1が入るはず。もしかしてと思い、ミクのスキンを入れてみる。eq_exが足りないといわれるので、とりあえずclassicからコピーして入れる・・・うーんうまく行かない。
*肝はどこだ? [#HKhKBHB]
*肝はどこだ? [#yf720744]
 肝はどこにあるのか?パッケージのエラーなので、synapticさんのお世話になりましょう。~
 synapticで、audaciousを検索。
 audacious
 audacious-plugins
 libaudclient2
 libaudcore1
を完全削除。~
 再度、3.5-alpha1を試し、うまく行かず、uninstall~
 また、ソフトウェアセンター(またはApp Grid)でaudaciousをインストール。~
 この肝を繰り返すうちになぜか、うまく行ってしまいました。~


トップ   編集 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS